36 thoughts on “DMSGuestbook 1.15.4

  1. Bei mir verursacht das Update Fehler folgenden Fehler: Warning: Cannot modify header information – headers already sent by (output started at /blabla-url/admin.php:3759) in /blabla-url/wp-content/plugins/wp-popup-scheduler/wp-popup-scheduler.php on line 489

  2. just updated and get this msg when im editing posts:

    Warning: Cannot modify header information – headers already sent by (output started at /mounted-storage/home105b/sub007/sc46238-HNVY/500sec.com/wp-content/plugins/dmsguestbook/admin.php:3759) in /mounted-storage/home105b/sub007/sc46238-HNVY/500sec.com/wp-includes/pluggable.php on line 865

    I wish for a solution.

  3. Hallo,

    nach dem Update auf die Gästebuchbuchversion 1.15.4 bekomme ich für mich kryptische Fehlermeldungen. WordPress ist in der aktuellen deutschen Version.

    Nach dem Deaktivieren des Plug-Ins tauchen auch die Fehlermeldungen nicht mehr auf.

    Ist das ein bekannter Fehler ?

  4. hallo,

    ich habe auch das problem wie wolfram und peter… ich komme auch nicht mehr in den admin bereich von wordpress… nach versuchtem anmelden bekomme ich folgende fehlermeldungen:
    Warning: Cannot modify header information – headers already sent by (output started at /is/htdocs/wp1068382_BOPOGZO2CM/www/blutlinie/wp-content/plugins/dmsguestbook/admin.php:3759) in /is/htdocs/wp1068382_BOPOGZO2CM/www/blutlinie/wp-login.php on line 290

    Warning: Cannot modify header information – headers already sent by (output started at /is/htdocs/wp1068382_BOPOGZO2CM/www/blutlinie/wp-content/plugins/dmsguestbook/admin.php:3759) in /is/htdocs/wp1068382_BOPOGZO2CM/www/blutlinie/wp-login.php on line 302

    Warning: Cannot modify header information – headers already sent by (output started at /is/htdocs/wp1068382_BOPOGZO2CM/www/blutlinie/wp-content/plugins/dmsguestbook/admin.php:3759) in /is/htdocs/wp1068382_BOPOGZO2CM/www/blutlinie/wp-login.php on line 304

    Warning: Cannot modify header information – headers already sent by (output started at /is/htdocs/wp1068382_BOPOGZO2CM/www/blutlinie/wp-content/plugins/dmsguestbook/admin.php:3759) in /is/htdocs/wp1068382_BOPOGZO2CM/www/blutlinie/wp-includes/pluggable.php on line 662

    Warning: Cannot modify header information – headers already sent by (output started at /is/htdocs/wp1068382_BOPOGZO2CM/www/blutlinie/wp-content/plugins/dmsguestbook/admin.php:3759) in /is/htdocs/wp1068382_BOPOGZO2CM/www/blutlinie/wp-includes/pluggable.php on line 663

    Warning: Cannot modify header information – headers already sent by (output started at /is/htdocs/wp1068382_BOPOGZO2CM/www/blutlinie/wp-content/plugins/dmsguestbook/admin.php:3759) in /is/htdocs/wp1068382_BOPOGZO2CM/www/blutlinie/wp-includes/pluggable.php on line 664

    Warning: Cannot modify header information – headers already sent by (output started at /is/htdocs/wp1068382_BOPOGZO2CM/www/blutlinie/wp-content/plugins/dmsguestbook/admin.php:3759) in /is/htdocs/wp1068382_BOPOGZO2CM/www/blutlinie/wp-includes/pluggable.php on line 666

    Warning: Cannot modify header information – headers already sent by (output started at /is/htdocs/wp1068382_BOPOGZO2CM/www/blutlinie/wp-content/plugins/dmsguestbook/admin.php:3759) in /is/htdocs/wp1068382_BOPOGZO2CM/www/blutlinie/wp-includes/pluggable.php on line 865

  5. After I had upgraded to this version, I got the following error message.

    Warning: session_start() [function.session-start]: Cannot send session cache limiter – headers already sent (output started at /var/www/blog/wp-content/plugins/dmsguestbook/admin.php:3759) in /var/www/blog/wp-content/plugins/si-captcha-for-wordpress/si-captcha.php on line 953

    It’s always displayed unless I deactivate either ‚DMSGuestbook 1.15.4‘ or ‚SI CAPTCHA Anti-Spam‘.

    I guess it has some conflict with ‚SI CAPTCHA Anti-Spam‘ (version 2.2.4) plug-in yet it worked perfectly fine before the upgrade.

    Regards,
    Kevin

  6. Hallo zusammen.
    Bitte ladet das Plugin nochmals herunter, das Problem müsste jetzt behoben sein.
    Ich entschuldige mich für die Umstände.

    Gruss,
    Dani

    – – – – – – – – – – – – – – – – –

    Hi everybody
    The problem should be solved, please download the plugin again.
    I apologize for this inconvenience

    Greetings,
    Dani

  7. Warning: Cannot modify header information – headers already sent by (output started at /home/osdlight/public_html/www.flex2007.cn/wp-includes/pluggable.php:1) in /home/osdlight/public_html/www.flex2007.cn/wp-login.php on line 287

    Warning: Cannot modify header information – headers already sent by (output started at /home/osdlight/public_html/www.flex2007.cn/wp-includes/pluggable.php:1) in /home/osdlight/public_html/www.flex2007.cn/wp-login.php on line 299

    Warning: Cannot modify header information – headers already sent by (output started at /home/osdlight/public_html/www.flex2007.cn/wp-includes/pluggable.php:1) in /home/osdlight/public_html/www.flex2007.cn/wp-includes/pluggable.php on line 662

    Warning: Cannot modify header information – headers already sent by (output started at /home/osdlight/public_html/www.flex2007.cn/wp-includes/pluggable.php:1) in /home/osdlight/public_html/www.flex2007.cn/wp-includes/pluggable.php on line 663

    Warning: Cannot modify header information – headers already sent by (output started at /home/osdlight/public_html/www.flex2007.cn/wp-includes/pluggable.php:1) in /home/osdlight/public_html/www.flex2007.cn/wp-includes/pluggable.php on line 664

    Warning: Cannot modify header information – headers already sent by (output started at /home/osdlight/public_html/www.flex2007.cn/wp-includes/pluggable.php:1) in /home/osdlight/public_html/www.flex2007.cn/wp-includes/pluggable.php on line 865

  8. So sorry,I have try download it again,but it don’t work。
    Now,I download 1.15.2, and it can work.
    I think you may debug the plugin again.
    用中文这样讲。你的最新版的插件还是有问题,我把它换成1.15.2就没有问题了。
    我想你还应该把这个插件再调试一遍。也许是我用wordpress时间短。还没遇到过插件更新错误的问题。
    祝你早日改好。

  9. Hi,

    After a failed upgrade of the plugin, I get the following error when trying to access the guestbook by clicking on the widget, as well as when trying to access wp-admin of the site in firefox and google chrome:

    Warning: Cannot modify header information – headers already sent by (output started at /home/zanellap/public_html/wp-content/plugins/dmsguestbook/admin.php:3759) in /home/zanellap/public_html/wp-includes/pluggable.php on line 865

    I could reinstall the plugin, but the widget is gone for good…

    Alexandre

  10. Hello, Daniel

    Thanks for solving the problem.

    I downloaded and installed the new one and it now works fine.

    However, I’m just wondering if you can change the version number and re-submit it to wordpress.org for those who don’t know or don’t have a permission to install the plug-in manually.

    Since the version number is the same as the old one that is ‚1.15.4‘, the automatic upgrade function didn’t tell me that there was a new version which makes sense but this means people, who can use only that function, cannot have the new one. Besides, it makes more sense to change the version number as you made some changes after you released the ‚1.15.4‘ version.

    Regards,
    Kevin

  11. For the past one or more revisions, the anti-spam protection hasn’t worked – the graphic for the letter-number combination always comes up broken. How might I fix this?

    BTW, thanks for such a great plug-in!

    Karen 🙂

  12. Hello Daniel

    In the Widget, there is 1 in the number field, as I want to display only the last post in the widget. After reuploading everything, I now get more than 1 item displayed in the address book, but I am unable to post because of the following error :

    Fatal error: Class ‚MicroAkismet‘ not found in /home/zanellap/public_html/wp-content/plugins/dmsguestbook/dmsguestbook.php on line 901

    The folder microakismet has 4 files :
    – LICENSE & README.TXT
    – class.microakismet.inc.php
    – func.microakismet.inc.php

    Alexandre

  13. The thing is I want to use the existing guestbook, with 2 new guestbooks.

    If i have to add 2 new guestbooks, I have to delete the existing one.

    How can i add 2 new guestbooks in 2 different pages, without disturbing the first.

    Cheers

  14. Hi ame

    You can release the assigned guestbook by clicking on the „Clear all“ button in „DMSGuestbook -> Guestbook settings -> To assign guestbook(s)“. (You don‘ t remove the guestbook entries by clicking the „Clear all“ button from the database.)
    Then assign the first (#1) guestbook by clicking on your favorite site, do this again to assign a second one (#2) and so on.

    Greetings,
    Daniel

    BTW: Please update your guestbook to the newest version.

  15. Hi Ranjith

    1.) I suggest you to update DMSGuestbook to the latest version 1.17.1
    2.) Did you assign a WordPress page to DMSGuestbook on „DMSGuestbook -> Guestbook settings -> Basic“?
    3.) Do you see the DMSGuestbook form on your web page?

    Greetings,
    Dani

Kommentare sind geschlossen.